[Support request] Following and Followers Links not showing up

Support Forums Forums Pro Support Following and Followers Links not showing up

This topic contains 4 replies, has 2 voices, and was last updated by  towncrafter 3 days, 14 hours ago. This post has been viewed 68 times

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #34443

    The modules for Followers and Following are enabled for the Users Navigator, but they do not show up on user account pages. I had a Membership package, but it has now been deleted. I tried disabling all of my plugins and it did not change anything. I also tried deleting and reinstalling the plugin, which again changed nothing. I have seen that others have had this problem, but I have not see a resolution. Any help would be appreciated.

    #34475

    Any update on this? I really need to have this bug fixed.

    #34492

    Hi towncrafter,

    Thank you for your post.

    We’re sorry about the delay to get back to you, it’s just our system didn’t add you in the priority support.

    We’re checking the issue, just to clarify, are you having that issue on the user’s profile?

    Please let us know

    Cheers

    #34493

    No problem. The issue shows up on the user account pages. The followers and Following tabs do not appear on the My Account page for my admin account, or my user’s accounts.

    #34503

    Just wanted to give some more information after I spent a few more hours trying to find a solution to this bug. Hopefully this can help you diagnose this issue. I created a brand new site, with the default WordPress 2017 theme. I did not install any other plugins or themes. I did not change any settings. I only installed Users Ultra Pro and added my plugin serial number to activate the plugin. Then I went to the account page and the “following” and “followers” menu items were not there, despite them being shown on the “users navigator” options on the Users Ultra plugin settings. Have you had other users have this problem recently? Or is there a setting that enables that feature that I am missing?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.